Glitchy App the last 2 days?


#1

I feel like the app has been really glitchy the last 2 days is anyone else having this problem or is it just me and my phone? I’m getting kicked off mid message repeatedly and constantly getting error messages.



#2

FWIW here are my thoughts based on the issues I am seeing. I AM NOT A CODER. Just linking things as I see them together in what seems logical structure for me.

I have no idea how this program works – but it seems to be an interface for the webpages themselves. Thus when there are any issues with the connection or changes in the connection, I am getting kicked off the message I am composing or kicked out in general. When it cannot write and save to the webpage – it seems like it it crashing.


#3

Yes, I’ve had the same problem as well


#4

This has been an issue for me. I practice acceptance. And praying. Praying that I don’t fling my phone across the room


#5

Mines been acting up ever since i got a new phone… Always pushing me out of the app.


#6

The first image happens to me if my phone switches from wifi to cell or there’s any other connection interruption for even a moment. Which is happening a lot since the neighbor downstairs installed his HAM radio tower of a wifi router last week.

But yeah, some special kinds of glitches the last couple days. No crashes, just punted to the lobby at random.


#7

Yes, mine has been glitchy as well.


#8

Mine is often saying I’m not connected or kicking me out of threads I’m reading, putting me back on the main screen. When I’m commenting on something, sometimes notes (long and short) are deleted and gone forever so I try to keep them short now. @Robin I thought you may want to see this thread :slight_smile:

Edit: doing my daily check in I was kicked out 5x. Getting worse the last few days, it seems to take a long time for the threads to load the last few days as well.


#9

@Robin bring back the who’s online feature?


#10

I have an iPhone and that has never happened to me. Wonder if it’s an android issue only?


#11

I have s Samsung Galaxy… it’s always been a little glitchy but recently it has been way worse. I’ll do everything the IT department at works told me to do.

Restart phone
Check for updates
Delete cache
Turn wifi off and back on
Restart phone
Kick it
THEN ask for help


#12

I use the app only for counting the days, when on the forum I use a browser


#13

Ok so it’s not just me then. Same things are happening. Thought I was special haha


#14

Happening to me a lot


#15

Well nothing has changed in Sober Time in the last few days. The forum’s software is the same and the app’s version is the same.

I know there’s an issue with Android where you get that error screen if you lose connection briefly. It’s been reduced a bit, but it still pops up. I’ll add it to the list of things to work on.


#16

I still get the issue where the text editor goes wonky. I can’t move the cursor below the first line of text and it thinks I am clicking the formatting buttons instead of typing. I have abandoned about half of my posts recently because of it.


#17

That seems to be an issue with the forum’s software, Discourse. Seems to be having trouble on mobile devices. I’ve been getting it too. Hopefully they fixed it in the new version.


#18

Happening to me too! A tad frustrating when I’m reading a good thread and I get kicked out to the main screen. Hopefully it will work itself out. The glitchy moments arent deterring me from this forum though. Been a lot of helpful info and posts in my few, short days apart of the forum.